

<!DOCTYPE html>
<html>
    <head>
        <title>Clubs invited to attend Masuri Kit evening | Glamorgan Cricket News</title>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="description" content="Event held at Sophia Gardens from 6pm on Thursday, 20th February." />
        <meta name="author" content="upriseVSI www.uprisevsi.co.uk" />
        <meta name="viewport" content="width=device-width,initial-scale=1">
        <meta name="theme-color" content="#0b2558">

        <!-- Fonts -->
		<link href="https://fonts.googleapis.com/css?family=Fjalla+One|Roboto:400,500,700|Roboto+Condensed:400,700" rel="stylesheet">

        <!-- OG Facebook -->
        <meta property="og:description" content="Event held at Sophia Gardens from 6pm on Thursday, 20th February."/>
        <meta property="og:title" content='Clubs invited to attend Masuri Kit evening'/>
        <meta property="og:image" content='https://www.glamorgancricket.com/icons/og-image.jpg' />
        
        <meta property="og:image:type" content='image/jpeg'>
        <meta property="og:image:width" content="1200" />
        <meta property="og:image:height" content="630" />

        <meta property="og:type" content="website"/>
        <meta property="og:site_name" content="Glamorgan Cricket"/>
        <meta property="og:url" content="https://www.glamorgancricket.com/news/clubs-invited-to-attend-masuri-kit-evening"/>

		<meta name="google-site-verification" content="Pw8nKH8EJ6V4DuIOu6HwlOmZ3tIzSl3a8nbHVx-8ugM" />

        <!-- Twitter -->
        <meta name="twitter:card" content="summary_large_image">
        <meta name='twitter:site' content='@GlamCricket'>
        <meta name="twitter:title" content='Clubs invited to attend Masuri Kit evening'>
        <meta name="twitter:description" content="Event held at Sophia Gardens from 6pm on Thursday, 20th February.">
        <meta name='twitter:creator' content='@GlamCricket'>
        <meta name="twitter:image" content='https://www.glamorgancricket.com/icons/twitter-image.jpg'>

        <!--Icons-->
        <link rel="shortcut icon" href="https://www.glamorgancricket.com/icons/favicon.ico" type="image/x-icon" />
        <link rel="icon" sizes="192x192" href="https://www.glamorgancricket.com/icons/launcher-icon-4x.png">
        <link rel="icon" sizes="144x144" href="https://www.glamorgancricket.com/icons/launcher-icon-3x.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.glamorgancricket.com/icons/launcher-icon-3x.png">
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.glamorgancricket.com/icons/launcher-icon-3x.png">
    
        <link rel="canonical" href="https://www.glamorgancricket.com/news/clubs-invited-to-attend-masuri-kit-evening" />

        
            <meta name="robots" content="index, follow" />
        
        <script type="text/javascript">
            var blnCMSEnabled = false;
            function PageLoad() {if(window.LoadMap) { initialize(); }}
            function PageUnload() {if(window.GUnload) { GUnload(); }}
            var siteURL = 'https://www.glamorgancricket.com/';
        </script>

        
    <link rel='stylesheet' type='text/css' href='https://www.glamorgancricket.com/templates/css/fontawesome-pro/font-awesome-pro-v1.min.css'>
<link rel='stylesheet' type='text/css' href='https://www.glamorgancricket.com/templates/css/stylesheet-v101.min.css'>

    <script src='https://www.glamorgancricket.com/templates/js/plugins/jquery-1.8.3-v1.min.js' ></script>
<script src='https://www.glamorgancricket.com/templates/js/plugins/jquery-ui-1.11.14.custom-v1.min.js' ></script>
<script src='https://www.glamorgancricket.com/templates/js/plugins/flexislider-v1.min.js' ></script>
<script src='https://www.glamorgancricket.com/templates/js/plugins/modal-v1.js' ></script>
<script src='https://www.glamorgancricket.com/templates/js/scripts-v20.min.js' ></script>
<script src='https://www.glamorgancricket.com/templates/js/plugins/jquery.jscroll-v1.min.js' ></script>
<script src='https://www.glamorgancricket.com/templates/js/plugins/velocity-v1.min.js' ></script>
<script src='https://www.glamorgancricket.com/templates/js/plugins/velocity-ui-v1.min.js' ></script>


    
    


		<!-- Recaptcha -->
		<script src="https://www.google.com/recaptcha/api.js" async defer></script>

        <!-- Analytics -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-140068767-1', 'auto');
			ga('send', 'pageview');
        </script>

        <!-- Twitter-->
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

		
    </head>

    <body onload="PageLoad()" onunload="PageUnload()">
		<!-- One Tag Conditional Container: ECB  (10512) | ECB_GLA_OneTag (7982) | Export Date: Feb. 26, 2019 @ 12:34pm UTC -->
		<script type="text/javascript">
			var ft_onetag_7982 = {
			    ft_vars:{
			        "ftXRef":"",
			        "ftXValue":"",
			        "ftXType":"",
			        "ftXName":"",
			        "ftXNumItems":"",
			        "ftXCurrency":"",
			        "U1":"",
			        "U2":"",
			        "U3":"",
			        "U4":"",
			        "U5":"",
			        "U6":"",
			        "U7":"",
			        "U8":"",
			        "U9":"",
			        "U10":"",
			        "U11":"",
			        "U12":"",
			        "U13":"",
			        "U14":"",
			        "U15":"",
			        "U16":"",
			        "U17":"",
			        "U18":"",
			        "U19":"",
			        "U20":""
			        },
			    ot_dom:document.location.protocol+'//servedby.flashtalking.com',
			    ot_path:'/container/10512;77534;7982;iframe/?',
			    ot_href:'ft_referrer='+escape(document.location.href),
			    ot_rand:Math.random()*1000000,
			    ot_ref:document.referrer,
			    ot_init:function(){
			        var o=this,qs='',count=0,ns='';
			        for(var key in o.ft_vars){
			            qs+=(o.ft_vars[key]==''?'':key+'='+o.ft_vars[key]+'&');
			        }
			        count=o.ot_path.length+qs.length+o.ot_href+escape(o.ot_ref).length;
			        ns=o.ot_ns(count-2000);
			        document.write('<iframe style="position:absolute; visibility:hidden; width:1px; height:1px;" src="'+o.ot_dom+o.ot_path+qs+o.ot_href+'&ns='+ns+'&cb='+o.ot_rand+'"></iframe>');
			    },
			    ot_ns:function(diff){
			        if(diff>0){
			            var o=this,qo={},
			                sp=/(?:^|&)([^&=]*)=?([^&]*)/g,
			                fp=/^(http[s]?):\/\/?([^:\/\s]+)\/([\w\.]+[^#?\s]+)(.*)?/.exec(o.ot_ref),
			                ro={h:fp[2],p:fp[3],qs:fp[4].replace(sp,function(p1,p2,p3){if(p2)qo[p2]=[p3]})};
			            return escape(ro.h+ro.p.substring(0,10)+(qo.q?'?q='+unescape(qo.q):'?p='+unescape(qo.p)));
			        }else{
			            var o=this;
			            return escape(unescape(o.ot_ref));
			        }
				}
			}
			ft_onetag_7982.ot_init();
		</script>

        <form method="post" action="/news/clubs-invited-to-attend-masuri-kit-evening" id="ctl00">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTkwMTQ1Mzc5Mw9kFgJmD2QWAmYPZBYCAgEQZGQWBgIKD2QWAmYPZBYCZg9kFgJmDxYCHgRUZXh0BVdodHRwczovL3d3dy5nbGFtb3JnYW5jcmlja2V0LmNvbS9kb2N1bWVudHMvYmxvZy1iYW5uZXIvZ2V0dHlpbWFnZXMtMTE2NzM2NDQ3OS0xMzM3My5qcGdkAgsPZBYEZg9kFgJmDxYCHgtfIUl0ZW1Db3VudAIBFgJmD2QWAmYPFQIKNCBGZWIgMjAyMAlDb21tdW5pdHlkAgEPZBYCAgEPZBYCZg8WAh8BAgkWEgIBD2QWAmYPFQMlaHR0cHM6Ly93d3cuZ2xhbW9yZ2FuY3JpY2tldC5jb20vbmV3cwADQWxsZAICD2QWAmYPFQM4aHR0cHM6Ly93d3cuZ2xhbW9yZ2FuY3JpY2tldC5jb20vbmV3cy9jYXRlZ29yeS9jb21tdW5pdHkACUNvbW11bml0eWQCAw9kFgJmDxUDNmh0dHBzOi8vd3d3LmdsYW1vcmdhbmNyaWNrZXQuY29tL25ld3MvY2F0ZWdvcnkvY3JpY2tldAAHQ3JpY2tldGQCBA9kFgJmDxUDNWh0dHBzOi8vd3d3LmdsYW1vcmdhbmNyaWNrZXQuY29tL25ld3MvY2F0ZWdvcnkvZXZlbnRzAAZFdmVudHNkAgUPZBYCZg8VAzxodHRwczovL3d3dy5nbGFtb3JnYW5jcmlja2V0LmNvbS9uZXdzL2NhdGVnb3J5L2ludGVybmF0aW9uYWwADUludGVybmF0aW9uYWxkAgYPZBYCZg8VAzZodHRwczovL3d3dy5nbGFtb3JnYW5jcmlja2V0LmNvbS9uZXdzL2NhdGVnb3J5L21hdGNoZXMAB01hdGNoZXNkAgcPZBYCZg8VAzpodHRwczovL3d3dy5nbGFtb3JnYW5jcmlja2V0LmNvbS9uZXdzL2NhdGVnb3J5L3Nwb25zb3JzaGlwAAtTcG9uc29yc2hpcGQCCA9kFgJmDxUDOmh0dHBzOi8vd3d3LmdsYW1vcmdhbmNyaWNrZXQuY29tL25ld3MvY2F0ZWdvcnkvdGhlLWh1bmRyZWQAC1RoZSBIdW5kcmVkZAIJD2QWAmYPFQM4aHR0cHM6Ly93d3cuZ2xhbW9yZ2FuY3JpY2tldC5jb20vbmV3cy9jYXRlZ29yeS93b3JsZC1jdXAACVdvcmxkIEN1cGQCDA9kFgQCAQ9kFgJmDxYCHwECBBYIAgEPZBYCZg8VBFNodHRwczovL3d3dy5nbGFtb3JnYW5jcmlja2V0LmNvbS9uZXdzL2Nhcmxzb24tc2lnbnMtY29udHJhY3QtZXh0ZW5zaW9uLWF0LWdsYW1vcmdhbi1DYXJsc29uIHNpZ25zIGNvbnRyYWN0IGV4dGVuc2lvbiBhdCBHbGFtb3JnYW5haHR0cHM6Ly93d3cuZ2xhbW9yZ2FuY3JpY2tldC5jb20vZG9jdW1lbnRzL2Jsb2ctbmV3L2NkZi0yODA0MTktZ2UtZ2xhbW9yZ2FuLXYtc3VycmV5LTM0LTEzMzY0LmpwZyhDYXJsc29uIHNpZ25zIGNvbnRyYWN0IGV4dGVuc2lvbiBhdCBHbGFtZAICD2QWAmYPFQRKaHR0cHM6Ly93d3cuZ2xhbW9yZ2FuY3JpY2tldC5jb20vbmV3cy9qYXNvbi1tb2hhbW1hZC12aXNpdHMtc29waGlhLWdhcmRlbnMkSmFzb24gTW9oYW1tYWQgdmlzaXRzIFNvcGhpYSBHYXJkZW5zRGh0dHBzOi8vd3d3LmdsYW1vcmdhbmNyaWNrZXQuY29tL2RvY3VtZW50cy9ibG9nLW5ldy9lZGl0LTEtMTMzNjAuanBnJEphc29uIE1vaGFtbWFkIHZpc2l0cyBTb3BoaWEgR2FyZGVuc2QCAw9kFgJmDxUEO2h0dHBzOi8vd3d3LmdsYW1vcmdhbmNyaWNrZXQuY29tL25ld3MvcGljay15b3VyLXN0YXJ0aW5nLXhpFVBpY2sgeW91ciBzdGFydGluZyBYSV9odHRwczovL3d3dy5nbGFtb3JnYW5jcmlja2V0LmNvbS9kb2N1bWVudHMvYmxvZy1uZXcvY2RmLTE0MDUxOS1jZi1nbGFtb3JnYW4tdi1nbG9zLTAzMS04MDY1LmpwZxVQaWNrIHlvdXIgc3RhcnRpbmcgWElkAgQPZBYCZg8VBFNodHRwczovL3d3dy5nbGFtb3JnYW5jcmlja2V0LmNvbS9uZXdzL2J1c2luZXNzLWRldmVsb3BtZW50LWV4ZWN1dGl2ZS1yb2xlLWF2YWlsYWJsZS1CdXNpbmVzcyBEZXZlbG9wbWVudCBFeGVjdXRpdmUgcm9sZSBhdmFpbGFibGVjaHR0cHM6Ly93d3cuZ2xhbW9yZ2FuY3JpY2tldC5jb20vZG9jdW1lbnRzL2Jsb2ctbmV3L2NkZi0wODA2MTktY2YtZW5nbGFuZC12LWJhbmdsYWRlc2gtMDU4LTgxNDUuanBnKEJ1c2luZXNzIERldmVsb3BtZW50IEV4ZWN1dGl2ZSByb2xlIGF2YWlkAgUPZBYCZg8WAh8BAgEWAmYPZBYCZg8VAhZodHRwczovL2JpdC5seS8xbktOdEtuTmh0dHBzOi8vd3d3LmdsYW1vcmdhbmNyaWNrZXQuY29tL2RvY3VtZW50cy9hZHZlcnQvd2ViLWFkdmVydC0yOTd4MjQ5LTExMjgxLmpwZ2RkUpYuQoL4kZaJ1EfC/87TVCKAMuQFRIZzFFuBSvWGHLU=" />
</div>


<script src="/ScriptResource.axd?d=fMOr0Q-2yrbHK3K9UgUcvZrhG_q4vXoYJFtpmGWdz2pIkrEozJVqGw50qhQgIvKZVSNJ1HqZsZSZ23mcU8Tp7XmJCFaKgSukRONZ2_NBgvFMmwxz6c1ELKc8nuhuYIP6hE01O1SAJ_92WfHo_Ckx_zxU-84YqTPhF3DQeim0W-Q1&amp;t=ffffffffecf19baa" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90059987" />
</div>
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            
            

            <div class="top-header">
                <header id="header" class="header front">
                    <div class="wrapper">
                        <div class="content clear">
                            <div id="header-mobile-left">
                                <a href="#" class="header-mobile-menu"></a>
                            </div>
                            
                            <div id="logo-container">
                                <a href='https://www.glamorgancricket.com/'><img src="https://www.glamorgancricket.com/pics/logo.png" alt="Glamorgan" /></a>
                            </div>
                            <div id="menu-container" class="clear">
                                
                                
<nav class="top-nav topmenu clear">
    <ul class="nav clear">
        
                <li class='menu-button top-level sub
                '>
                    <span>

                    Cricket

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                                    <ul>
                        
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/first-xi-fixtures'>Fixtures</a>
                                            
                                        </li>
                        
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/tables'>First XI Tables</a>
                                            
                                        </li>
                        
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/first-team-squad'>Player Profiles</a>
                                            
                                        </li>
                        
                                        <li class='header  '>
                                            Match Day Info
                                            
                                                    <ul class="subsubnav">
                                                
                                                    <li class=' '><a title='' href='https://www.glamorgancricket.com/hours-of-play'>Hours of Play</a></li>
                                                
                                                    <li class=' '><a title='' href='https://www.glamorgancricket.com/stadium-seating-plan'>Stadium Seating Plan</a></li>
                                                
                                                    <li class=' '><a title='' href='https://www.glamorgancricket.com/spectators-with-disabilities'>Spectators with Disabilities</a></li>
                                                
                                                    <li class=' '><a title='' href='https://www.glamorgancricket.com/refund-conditions'>Refunds & Conditions</a></li>
                                                
                                                    <li class=' '><a title='' href='https://www.glamorgancricket.com/get-to-our-grounds'>Get to Our Grounds</a></li>
                                                
                                                    </ul>
                                                
                                        </li>
                        
                                    </ul>
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level  no-sub
                '>
                    <a title='' href='https://www.glamorgancricket.com/news'>

                    News

                    </a>

                    
                </li>
            

		

        <li class="header-buttons">
            <div class="headerlinks-wrap">
                <a href="http://www.aswanicricket.co.uk/" class="headerlinks-shop" target="_blank">
                    <img src="https://www.glamorgancricket.com/pics/icon-store.png" alt="Shop" style="max-width: 15px !important;"> 
                    Shop
                </a>
                <a href="https://tickets.glamorgancricket.com/" class="headerlinks-tickets" target="_blank">
                    <img src="https://www.glamorgancricket.com/pics/icon-ticket.png" alt="Tickets" style="max-width: 15px !important;">Tickets
                </a>
            </div>
        </li>
        <li class="header-sophia">
            <a href="https://www.sophiagardens.wales/" target="_blank">
                Visit Our Venue
            </a>
        </li>
    </ul>
</nav>

                                
<nav class="top-nav mainmenu clear">
    <ul class="nav clear">
        
                <li class='menu-button top-level sub
                '>
                    <span>

                    Membership

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/adult-membership'>Adult Membership</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/125-club'>125 Club</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/junior-membership'>Junior Membership</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/glamorgan-cricket-rewards'>Glamorgan Cricket Rewards</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/follow-glamorgan-cricket'>Follow Glamorgan</a>
                                            
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level sub
                '>
                    <span>

                    Visit

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/events-calendar'>Calendar</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/museum'>Museum</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/you-said-we-did'>You said, we did</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            Tours & Education
                                            
                                                    <ul class="subsubnav">
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/stadium-tours'>Stadium tours</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/school-visits'>School Visits</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/visites-scolaires-francaises'>Visites Scolaires Francaises</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/self-guided-tour'>Self-guided tour</a></li>
                                                
                                                    </ul>
                                                
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level sub
                '>
                    <span>

                    Play Cricket

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            Cricket in the Community
                                            
                                                    <ul class="subsubnav">
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/all-stars-cricket'>All Stars Cricket</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/ambassador-clubs'>Ambassador Clubs</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/beyond-the-boundaries'>Beyond the boundaries workshops</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/cricket-wales'>Cricket Wales</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/cricket-camps'>Cricket Camps</a></li>
                                                
                                                    </ul>
                                                
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/cricket-wales-foundation'>Cricket Wales Foundation</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/national-cricket-centre'>National Cricket Centre</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            Cricket Programmes
                                            
                                                    <ul class="subsubnav">
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/glamorgan-academy'>Glamorgan Academy</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/junior-academy'>Junior Academy</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/btec-sports-studies'>BTEC Sports Studies</a></li>
                                                
                                                    </ul>
                                                
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level sub
                '>
                    <span>

                    Sophia Gardens

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/sophia-gardens-our-venue'>Our venue</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/a-strictly-christmas'>A Strictly Christmas</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/our-food'>Our Food</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/our-rooms'>Our Rooms</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/special-events'>Special Events</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/darts'>The Foster's Icons of Darts</a>
                                            
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level sub
                '>
                    <span>

                    Hospitality

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/domestic-hospitality'>Domestic Hospitality</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/the-hundred-hospitality'>The Hundred Hospitality</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/rugby-hospitality'>Six Nations Hospitality</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/international-hospitality'>International Hospitality</a>
                                            
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level sub
                '>
                    <span>

                    Sponsors

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/sponsorship-packages'>Sponsorship Packages</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/our-sponsors'>Our Sponsors</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/advertising'>Advertising</a>
                                            
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level sub
                '>
                    <span>

                    About

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/our-history'>History</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            Our Grounds
                                            
                                                    <ul class="subsubnav">
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/sophia-gardens-cardiff'>Sophia Gardens</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/colwyn-bay'>Colwyn Bay</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/st-helens'>St Helen's</a></li>
                                                
                                                        <li class=' '><a title='' href='https://www.glamorgancricket.com/newport'>Newport</a></li>
                                                
                                                    </ul>
                                                
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
                <li class='menu-button top-level sub
                '>
                    <span>

                    Contact

                    </span>

                    
                            <div class="nav-sub">
                                <div class="nav-sub-links">
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/get-in-touch'>Get In Touch</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/be-a-volunteer'>Be a volunteer</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/customer-charter'>Customer charter</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/vacancies'>Vacancies</a>
                                            
                                        </li>
                                    </ul>
                        
                                    <ul>
                                        <li class='header  '>
                                            <a title='' href='https://www.glamorgancricket.com/faqs'>FAQs and refunds</a>
                                            
                                        </li>
                                    </ul>
                        
                                </div>
                            </div>
                        
                </li>
            
    </ul>
</nav>
                            </div>
                            

                            <div class="header-buttons __mobile">
                                <div class="headerlinks-wrap">
                                    <a href="https://teamwear.nxt-sports.com/shop/glamorgan-cricket" class="headerlinks-shop" target="_blank">
                                        <img src="https://www.glamorgancricket.com/pics/icon-store.png" alt="Shop" style="max-width: 15px !important;"> 
                                        Shop
                                    </a>
                                    <a href="https://tickets.glamorgancricket.com/" class="headerlinks-tickets" target="_blank">
                                        <img src="https://www.glamorgancricket.com/pics/icon-ticket.png" alt="Tickets" style="max-width: 15px !important;">Tickets
                                    </a>
                                </div>
                            </div>

                            <div class="headerlinks shop">
                                <div class="headerlinks-wrap">
                                    <a href="https://teamwear.nxt-sports.com/shop/glamorgan-cricket" class="headerlinks-shop" target="_blank"><img src="https://www.glamorgancricket.com/pics/icon-store.png" alt="Shop" /> Shop</a>
                                    <a href="https://tickets.glamorgancricket.com/" class="headerlinks-tickets" target="_blank"><img src="https://www.glamorgancricket.com/pics/icon-ticket.png" alt="Tickets" />Tickets</a>
                                </div>
                                <a href="https://www.glamorgancricket.com/sophia-gardens-our-venue" class="headerlinks-sophia" target="_blank">
                                    Visit Our Venue
                                </a>
                            </div>
                        </div>
                    </div>
                </header>
            </div>

            
            <header id="header-stick" class="header front">
                <div class="container clear">

                    <div class="header-sophia">
                        <a href="https://www.sophiagardens.wales/" target="_blank">
                            Visit Our Venue
                        </a>
                    </div>

                    

<nav class="top-nav">
	<ul class="nav clear">
		
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Cricket
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/first-xi-fixtures'>Fixtures

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/tables'>First XI Tables

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/first-team-squad'>Player Profiles

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/'>Match Day Info

										<span class='toggle-children'><i class='fas fa-caret-right'></i></span>

										</a>
											<ul class="sub-sub-nav">
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/hours-of-play'>Hours of Play</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/stadium-seating-plan'>Stadium Seating Plan</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/spectators-with-disabilities'>Spectators with Disabilities</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/refund-conditions'>Refunds & Conditions</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/get-to-our-grounds'>Get to Our Grounds</a></li>
												</ul>
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a  title='' href='https://www.glamorgancricket.com/news'>
						News
					</a>

					
					
					
				</li>
			

		
	</ul>
</nav>
                    

<nav class="top-nav __main">
	<ul class="nav clear">
		
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Membership
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/adult-membership'>Adult Membership

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/125-club'>125 Club

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/junior-membership'>Junior Membership

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/glamorgan-cricket-rewards'>Glamorgan Cricket Rewards

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/follow-glamorgan-cricket'>Follow Glamorgan

										

										</a>
											
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Visit
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/events-calendar'>Calendar

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/museum'>Museum

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/you-said-we-did'>You said, we did

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/'>Tours & Education

										<span class='toggle-children'><i class='fas fa-caret-right'></i></span>

										</a>
											<ul class="sub-sub-nav">
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/stadium-tours'>Stadium tours</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/school-visits'>School Visits</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/visites-scolaires-francaises'>Visites Scolaires Francaises</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/self-guided-tour'>Self-guided tour</a></li>
												</ul>
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Play Cricket
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/'>Cricket in the Community

										<span class='toggle-children'><i class='fas fa-caret-right'></i></span>

										</a>
											<ul class="sub-sub-nav">
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/all-stars-cricket'>All Stars Cricket</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/ambassador-clubs'>Ambassador Clubs</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/beyond-the-boundaries'>Beyond the boundaries workshops</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/cricket-wales'>Cricket Wales</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/cricket-camps'>Cricket Camps</a></li>
												</ul>
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/cricket-wales-foundation'>Cricket Wales Foundation

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/national-cricket-centre'>National Cricket Centre

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/'>Cricket Programmes

										<span class='toggle-children'><i class='fas fa-caret-right'></i></span>

										</a>
											<ul class="sub-sub-nav">
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/glamorgan-academy'>Glamorgan Academy</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/junior-academy'>Junior Academy</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/btec-sports-studies'>BTEC Sports Studies</a></li>
												</ul>
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Sophia Gardens
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/sophia-gardens-our-venue'>Our venue

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/a-strictly-christmas'>A Strictly Christmas

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/our-food'>Our Food

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/our-rooms'>Our Rooms

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/special-events'>Special Events

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/darts'>The Foster's Icons of Darts

										

										</a>
											
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Hospitality
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/domestic-hospitality'>Domestic Hospitality

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/the-hundred-hospitality'>The Hundred Hospitality

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/rugby-hospitality'>Six Nations Hospitality

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/international-hospitality'>International Hospitality

										

										</a>
											
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Sponsors
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/sponsorship-packages'>Sponsorship Packages

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/our-sponsors'>Our Sponsors

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/advertising'>Advertising

										

										</a>
											
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						About
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/our-history'>History

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/'>Our Grounds

										<span class='toggle-children'><i class='fas fa-caret-right'></i></span>

										</a>
											<ul class="sub-sub-nav">
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/sophia-gardens-cardiff'>Sophia Gardens</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/colwyn-bay'>Colwyn Bay</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/st-helens'>St Helen's</a></li>
												
													<li class=" "><a class="sub-sub-a"  title='' href='https://www.glamorgancricket.com/newport'>Newport</a></li>
												</ul>
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			
				<li class=' '>
					<a onclick='return false;' title='' href='https://www.glamorgancricket.com/'>
						Contact
					</a>

					<span class='toggle-children'><i class='fas fa-caret-right'></i></span>
					
					
							<div class="nav-sub">
								<div class="nav-sub-links">
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/get-in-touch'>Get In Touch

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/be-a-volunteer'>Be a volunteer

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/customer-charter'>Customer charter

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/vacancies'>Vacancies

										

										</a>
											
										</li>
									</ul>
						
									<ul>
										<li class='header  '><a class="sub-a" title='' href='https://www.glamorgancricket.com/faqs'>FAQs and refunds

										

										</a>
											
										</li>
									</ul>
						
								</div>
							</div>
						
				</li>
			

		
	</ul>
</nav>
                </div>
            </header>
            
            
            <main id="main" class="front ">
                
                
                
                

    <div class="newspage-banner" style='background-image: url(https://www.glamorgancricket.com/documents/blog-banner/gettyimages-1167364479-13373.jpg);'>
        <div class="container">
            <h1>Clubs invited to attend Masuri Kit evening</h1>
        </div>
    </div>




    <div class="newspage-wrap">
        <div class="container clear">

                
                
            <div id="page" class="page-left">
                
                <div id="contentArea" itemscope itemtype="http://schema.org/BlogPosting" itemprop="discusses" itemprop="articleBody">
                    
		<div class="newspage-date">
			4 Feb 2020 | Community
		</div>
	
					<div id="PageContentMaster_pnlContentBody">
	<p><strong>Glamorgan Cricket has teamed up with their official kit supplier, Masuri, to offer clubs throughout Wales the opportunity to sample a range of kits ahead of the new season.</strong></p>
<p>Masuri&rsquo;s kit evening will be hosted by Glamorgan at Sophia Gardens at 6pm on Thursday, 20<sup>th</sup> February with both whites and coloured kits available to trial, as the South Wales Premier League transitions across to coloured kits for the 2020 season.</p>
<p>Glamorgan and Masuri have also combined to subsidise clubs who sign up to the scheme as part of their policy to further invest in the community game.</p>
<p>The first 25 clubs to register will receive a &pound;200 discount on their kit, as well as &pound;200 cash back.</p>
<p>Head of commercial, Huw Warren, said: &ldquo;The community game is vitally important to Glamorgan and is the breeding ground for our future stars.</p>
<p>&ldquo;We have strong links with the club game in Wales with our players often available to play on Saturdays in league cricket.</p>
<p>&ldquo;Our investment, along with Masuri&rsquo;s, highlights our ongoing support of local cricket in Wales and our desire to work closely with local clubs.&rdquo;</p>
<p>Chief Marketing Officer at Masuri, Adam Shanley said: &ldquo;This is an extremely exciting new chapter of kit supplier and club collaboration which was always part of our partnership with Glamorgan.</p>
<p>&ldquo;It&rsquo;s great that through our partnership, Glamorgan are supporting local cricket clubs throughout Wales.&rdquo;</p>
<section class="content-section template-7">
<p>To register your interest for the event, please email <a href="mailto:oliver.waterhouse@glamorgancricket.co.uk">oliver.waterhouse@glamorgancricket.co.uk</a></p>
</section>
<p class="no-margin">&nbsp;</p>
    <div class="newspage-share">
        <span class="button __white">SHARE</span>

        <div class="newspage-sharelinks">
			<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c8faaee1b16bee2"></script>
			<div class="addthis_inline_share_toolbox"></div>

            <style>
                .at-resp-share-element .at-share-btn {
                    padding: 0;
                    margin: 0;
                    background-color: #0b2558 !important;
                }
                .at-icon-wrapper,
                .at-icon {
                    width: 25px !important;
                    height: 25px !important;
                }
                .newspage-sharelinks {
                    padding: 3px 10px 2px;
                }
                .at-resp-share-element .at-share-btn:focus, 
                .at-resp-share-element .at-share-btn:hover {
                    transform: translateY(0);
                } 
                .at-resp-share-element .at-share-btn:hover .at-icon {
                    fill: #ffd302 !important;
                }
            </style>



            
        </div>
    </div>

    <script>
        $Scripts(".newspage-share .button").click(function () {
            $Scripts(".newspage-sharelinks").toggleClass("open");
        });
    </script>

</div>
                    
                </div>
            </div>

                
            <section id="sidebar" class="sidebar-right clear">
                
        <div class="sidebar-title">Latest News</div>
        <div class="sidebar-newswrap">
    
            <a href='https://www.glamorgancricket.com/news/carlson-signs-contract-extension-at-glamorgan' title='Click here to read more about Carlson signs contract extension at Glamorgan' class="sidebar-newsitem">
                <div class="sidebar-newsitem-image" style='background-image: url(https://www.glamorgancricket.com/documents/blog-new/cdf-280419-ge-glamorgan-v-surrey-34-13364.jpg);'>
                </div>
                <div class="sidebar-newsitem-title">
                    <span>Carlson signs contract extension at Glam...</span>
                </div>
            </a>
    
            <a href='https://www.glamorgancricket.com/news/jason-mohammad-visits-sophia-gardens' title='Click here to read more about Jason Mohammad visits Sophia Gardens' class="sidebar-newsitem">
                <div class="sidebar-newsitem-image" style='background-image: url(https://www.glamorgancricket.com/documents/blog-new/edit-1-13360.jpg);'>
                </div>
                <div class="sidebar-newsitem-title">
                    <span>Jason Mohammad visits Sophia Gardens...</span>
                </div>
            </a>
    
            <a href='https://www.glamorgancricket.com/news/pick-your-starting-xi' title='Click here to read more about Pick your starting XI' class="sidebar-newsitem">
                <div class="sidebar-newsitem-image" style='background-image: url(https://www.glamorgancricket.com/documents/blog-new/cdf-140519-cf-glamorgan-v-glos-031-8065.jpg);'>
                </div>
                <div class="sidebar-newsitem-title">
                    <span>Pick your starting XI...</span>
                </div>
            </a>
    
            <a href='https://www.glamorgancricket.com/news/business-development-executive-role-available' title='Click here to read more about Business Development Executive role available' class="sidebar-newsitem">
                <div class="sidebar-newsitem-image" style='background-image: url(https://www.glamorgancricket.com/documents/blog-new/cdf-080619-cf-england-v-bangladesh-058-8145.jpg);'>
                </div>
                <div class="sidebar-newsitem-title">
                    <span>Business Development Executive role avai...</span>
                </div>
            </a>
    
        </div>
    

                
            <div class="sidebar-title">News Categories</div>
            <div class="sidebar-categories">
        
                <a href='https://www.glamorgancricket.com/news/category/community' title='Community'>Community</a>
        
                <a href='https://www.glamorgancricket.com/news/category/cricket' title='Cricket'>Cricket</a>
        
                <a href='https://www.glamorgancricket.com/news/category/events' title='Events'>Events</a>
        
                <a href='https://www.glamorgancricket.com/news/category/international' title='International'>International</a>
        
                <a href='https://www.glamorgancricket.com/news/category/matches' title='Matches'>Matches</a>
        
                <a href='https://www.glamorgancricket.com/news/category/sponsorship' title='Sponsorship'>Sponsorship</a>
        
                <a href='https://www.glamorgancricket.com/news/category/the-hundred' title='The Hundred'>The Hundred</a>
        
                <a href='https://www.glamorgancricket.com/news/category/world-cup' title='World Cup'>World Cup</a>
        
            </div>
        

                
		<a href='https://bit.ly/1nKNtKn' target="_blank" class="sidebar-banner">
			<img src='https://www.glamorgancricket.com/documents/advert/web-advert-297x249-11281.jpg' />
		</a>
	


            </section>

                
                
        </div>
    </div>

            </main>
                        
            <footer id="footer" class="front">
                <div class="container">
                    <section class="content-section clear size-3">
                        <div class="content-section-box footer-menu clear">
                            
    

<nav id="footer-nav">
	<ul class="clear">
		
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/adult-membership'>
						Membership
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/first-xi-fixtures'>
						Fixtures
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/events-calendar'>
						Visit
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/tables'>
						Tables
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/cricket-in-the-community'>
						Play Cricket
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/squad'>
						Player Profiles
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/our-venue'>
						Meetings & Events
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/hours-of-play'>
						Match Day Info
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/domestic-hospitality'>
						Hospitality
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/news'>
						News
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/our-sponsors'>
						Sponsors
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/#'>
						Match Zone
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/icc-cricket-world-cup-2019'>
						World Cup
					</a></span>

					
				</li>
			
				<li>
					<span class="menu-header"><a title='' href='https://www.glamorgancricket.com/get-in-touch'>
						Contact
					</a></span>

					
				</li>
			
	</ul>
</nav>


                        </div>

                        <div class="content-section-box footer-social clear">
                            

<div class="social-links">
    <a target="_blank" href="https://www.facebook.com/GlamCricket" title="Find us on Facebook" class="social-link">
        <i class="fab fa-facebook-f"></i>
    </a>
    <a target="_blank" href="https://twitter.com/GlamCricket" title="Follow us on Twitter" class="social-link">
        <i class="fab fa-twitter"></i>
    </a>
    <a target="_blank" href="https://www.instagram.com/glamcricket/" title="Follow us on Instagram" class="social-link">
        <i class="fab fa-instagram"></i>
    </a>
    <a target="_blank" href="https://www.youtube.com/user/glamorgancricketclub" title="Watch us on Youtube" class="social-link">
        <i class="fab fa-youtube"></i>
    </a>

    
</div>
                            <div class="footer-contact">
                                <p>Tel: <a href="tel:02920409380">02920 409 380</a></p>
                                <p>Email: <a href="mailto:info@glamorgancricket.co.uk">info@glamorgancricket.co.uk</a></p>
                            </div>
                        </div>
                        <div class="content-section-box footer-info clear">
                            <img src="https://www.glamorgancricket.com/pics/footer-logos.png">
                            <p class="footer-address">
                                GLAMORGAN COUNTY CRICKET CLUB<br>
                                Sophia Gardens, Cardiff, CF11 9XR</p>
                            <p class="copyright">
                                &#169;2020 All Rights Reserved |
                                <a href="https://www.glamorgancricket.com/documents/dp0101-gccc-privacy-policy-v10-24518-7476.pdf" target="_blank">Privacy Policy</a> | <a href="https://www.glamorgancricket.com/cookie-policy">Cookies Policy</a><br>
                                Web Design by <a href="https://www.uprisevsi.co.uk/services/responsive-web-design" target="_blank" title="UpriseVSI Web Design and Web Development Agency">upriseVSI</a>
                            </p>
                        </div>
                    </section>
                </div>              
            </footer>

            <section id="cookie-notification" class="front">
                <div class="container clear">
                    <p>This website uses cookies to ensure you get the best experience on our website. 
                    <a href="https://www.glamorgancricket.com/cookie-policy" title="Click here to read our privacy and cookie policy" target="_blank">Learn more</a></p>

                    <a class="button cookie-notification-close">Got it!</a>
                </div>
            </section>

            
            
    
       
        </form>
    </body>
</html>